Back to overview
We're currently looking into this
Feb 18 at 01:13pm CET
Resolved
Feb 18 at 01:13pm CET
People using the menu are unable to connect to the API resulting in error messages
Affected services
Resolved
Feb 18 at 01:13pm CET
People using the menu are unable to connect to the API resulting in error messages
Affected services