Back to overview
Downtime

Core services down

Mar 26, 2026 at 12:53pm UTC
Affected services
unlockededitor.com
API
Storage

Resolved
Mar 26, 2026 at 01:26pm UTC

We can confirm the issue has been resolved and all services have been restored.

Updated
Mar 26, 2026 at 01:00pm UTC

We have submitted a manual request to our upstream provider to resolve the issue. We are currently awaiting a response and do not have an estimated resolution time.

Updated
Mar 26, 2026 at 12:54pm UTC

We have been told that reinstatement will take up to 30 minutes from their end.

Created
Mar 26, 2026 at 12:53pm UTC

We have identified the root cause and are in contact with our upstream provider to confirm when the server will be back online.